NERSCPowering Scientific Discovery Since 1974

PGI version 11.3 available on Euclid

March 15, 2011 by Mike Stewart

PGI release 11.3 is now available on Euclid.

To try it:

module swap pgi pgi/11.3. 

If no problems are reported, this will become the default version in one week (Tues March 22).

 

=====================================

Michael Stewart High Performance Computing Consultant

NERSC User Services Group

510-486-6648

pmstewart@lbl.gov

=====================================