nersc
Close this window

Email Announcement Archive

[Users] Bug in Python Custom Conda Environments

Author: Laurie Stephey <lastephey_at_lbl.gov>
Date: 2019-08-13 13:37:57

Dear NERSC Python users, We would like to make you aware of a bug in the most recent version of Anaconda Python 3 (Anaconda Python 3.7.4) that may be impacting your work. This is the default Python for new Anaconda environments, so any new conda environment created since this past Friday (8/9/19) is affected. Anaconda is aware of the issue and is working on a fix: https://github.com/ContinuumIO/anaconda-issues/issues/11195 Our recommended workaround: Users should be specific about using a different Python version when creating or modifying conda environments. For example, use "python=3.7.3" when creating a new Python 3 conda environment. We will send another email when this issue is fixed and you can return to using Anaconda Python 3.7.4. Sincerely, The NERSC Python Team _______________________________________________ Users mailing list Users@nersc.gov

Close this window