NERSCPowering Scientific Discovery Since 1974

Resolved: Pathscale/4.0.9 not compatible with default libraries

October 14, 2011 by Helen He (0 Comments)


New xt-libsci/11.x.x does not have pathscale support. Other default libraries (netcdf, hdf5, fftw, petsc, etc.) have no pathscale/4.0.9 support.


-- The pathscale/4.0.9 module swaps the current default (xt-libsci/11.0.01) to xt-libsci/10.5.01 (no action from users needed).

-- To use pathscale/3.2.99, users need to swap xt-libsci to xt-libsci/10.5.01 first.

-- User codes need hdf5, netcdf, fftw, petsc, etc. will have to stick with pathscale/3.2.99 version for now.


Pathscale compiler has been retired on Hopper as of August 1, 2013.


Post your comment

You cannot post comments until you have logged in. Login Here.


No one has commented on this page yet.

RSS feed for comments on this page | RSS feed for all comments