NERSCPowering Scientific Discovery Since 1974

Open Issues

Resolved: Pathscale/4.0.9 not compatible with default libraries

October 14, 2011 by Helen He | 0 Comments

Symptom:

New xt-libsci/11.x.x does not have pathscale support. Other default libraries (netcdf, hdf5, fftw, petsc, etc.) have no pathscale/4.0.9 support.

0 comments | Read the full post