NERSCPowering Scientific Discovery Since 1974

Recompile if your codes run into MPICH error after the maintenance on 6/25/2014

June 27, 2014 (0 Comments)

During the maintenance on 6/25, we upgraded Edison CLE to 5.2UP01 and also set the CDT 1.16 to default. As a result all MPI codes are required to recompile. If your job run into the following MPICH error, then please recompile, that will fix the problem.

MPICH2 ERROR [Rank 128] [job id 5856447] [Thu Jun 26 16:27:41 2014] [c4-0c0s6n3] [nid00795] - MPID_nem_gni_check_localCQ(): GNI_CQ_EVENT_TYPE_POST had error (SOURCE_SSID:AT_MDD_INV:CPLTN_DREQ)
...
MPID_nem_gni_check_localCQ(637)...: application_network_transaction_error


Post your comment

You cannot post comments until you have logged in. Login Here.

Comments

No one has commented on this page yet.

RSS feed for comments on this page | RSS feed for all comments