nersc
Close this window

Email Announcement Archive

[Hopper-users] Hopper scheduled maintenance next Wed (Sept 21) and new software available

Author: Helen He <yhe_at_lbl.gov>
Date: 2011-09-14 16:01:14

Dear Hopper users, 1) There will be a scheduled hardware and software maintenance for Hopper next Wednesday, September 21, from 8 am to 4 pm Pacific time. Please plan your work accordingly and check the NERSC Message of the Day (MOTD) for status update: http://www.nersc.gov/live-status/motd/. 2) The following new software versions are available now (as non-default version) on Hopper: -- xt-mpt/5.3.2 -- xt-libsci/11.0.01 -- pgi/11.7.0 -- cce/7.4.2 -- gcc/4.6.1 -- xt-libsci/10.5.02 -- petsc/3.1.08 -- petsc-complex/3.1.08 -- tpsl/1.1.0 -- atp/1.3.0 -- xt-lgdb/1.4 -- perftools/5.2.2 -- papi/4.1.3 -- libfast/1.0.9 -- petsc/3.1.08 -- ga/4.3.5 -- onesided/1.3.0 -- iobuf/2.0.2 -- java/6.0.24 Many of the above software depend on the xt-asyncpe/5.01 instead of the default loaded xt-asyncpe/4.9 module. Please issue the following commands before testing the new software versions: % module swap xt-asyncpe xt-asyncpe/5.01 FYI, Issuing the command "module help module_name/version" (e.g., "module help pgi/11.7.0") will display some useful software release information. More information about the above new software versions can be found in the following CrayDoc Release Announcements: http://docs.cray.com/books/S-9401-1107/S-9401-1107.pdf http://docs.cray.com/books/S-9401-1108/S-9401-1108.pdf If there are no problems reported, the above list of new software versions (along with the new xt-asyncpe/5.01) will be set to default on 9/21 at the scheduled system maintenance. The special command of "module swap xt-asyncpe ..." above will not be needed after we set the new defaults next week. If there are any questions or comments, please contact "consult at nersc dot gov". Best Regards, Helen He NERSC User Services _______________________________________________ Hopper-users mailing list Hopper-users@nersc.gov

Close this window